GoingElectric (doch nicht) am Limit?

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Re: GoingElectric (doch nicht) am Limit?

Beitragvon MarkusD » Do 7. Jan 2016, 14:46

Bei mir läuft schon der ping ins Timeout.
Die Forenseiten lassen sich aber aufrufen, es geht halt nur sehr zäh.

Gruß
Markus
MarkusD
 

Anzeige

Re: GoingElectric (doch nicht) am Limit?

Beitragvon eMobFan » Do 7. Jan 2016, 14:48

Hier läuft wieder alles flüssig.
Zoe Intens R210 - schwarz - 17"- seit 04/2015
Benutzeravatar
eMobFan
 
Beiträge: 378
Registriert: Di 31. Mär 2015, 17:44
Wohnort: Köln

Re: GoingElectric (doch nicht) am Limit?

Beitragvon Guy » Do 7. Jan 2016, 15:07

Offenbar haben gestern Abend russische Spammern / Hackern den Server, auf dem GoingElectric liegt, entdeckt. Da die massive Anzahl an Zugriffen von diverseren IP-Adressen kam, hatte das etwas von einem Katz und Maus Spiel. Nun sind jedoch mehrere Subnetze blockiert, so dass der Angriff vorerst eingedämmt sein dürfte. Die Auslastung des Servers bewegt sich jedenfalls so langsam wieder auf ein normales Level zu.

Werde das weiter beobachten und nun damit beginnen, meinen Posteingang aufzuräumen und mich durch die 200.000 E-Mails zu wühlen, die in den vergangenen 12 Stunden eingegangen sind :shock:
Guy
Administrator
 
Beiträge: 3469
Registriert: Fr 26. Aug 2011, 14:52

GoingElectric (doch nicht) am Limit?

Beitragvon me2 » Do 7. Jan 2016, 15:22

Ich habe vor einiger Zeit einem Kunden seinen Server für seine Webseite so konfiguriert, dass Zugriffe von bestimmten Ländern aus unterbunden wurden. Darunter waren Russland, Indien, China und Rumänien. Von diesen kamen die meisten Angriffe.
me2
 
Beiträge: 70
Registriert: Fr 18. Dez 2015, 16:23

Re: GoingElectric (doch nicht) am Limit?

Beitragvon Guy » Do 7. Jan 2016, 15:47

Anfangs hatte ich nur einzelne IP-Adressen gesperrt, was allerdings nur für kurze Zeit für Ruhe gesorgt hat. Daher blockiere ich jetzt gleich ganze Subnetze. Zugriffe von 'echten' Besuchern dürften über diese Adressen eh nicht kommen.
Guy
Administrator
 
Beiträge: 3469
Registriert: Fr 26. Aug 2011, 14:52

Re: GoingElectric (doch nicht) am Limit?

Beitragvon TeeKay » Do 7. Jan 2016, 15:59

me2 hat geschrieben:
Ich habe vor einiger Zeit einem Kunden seinen Server für seine Webseite so konfiguriert, dass Zugriffe von bestimmten Ländern aus unterbunden wurden. Darunter waren Russland, Indien, China und Rumänien. Von diesen kamen die meisten Angriffe.

Auch in Russland und Rumänien gibt es Elektromobilität. Russische Tesla stehen regelmäßig am SeC Berlin - auch wenn die noch nicht auf eigenen Rädern dorthin kommen. Das Sperren ganzer Länder ist blöd.
Projekt Stromspeicher im Selbstbau mit BMW i3 & Passat GTE Batterien: http://www.stromspeicher.blog/
kW ≠ kWh ≠ kW/h
Benutzeravatar
TeeKay
 
Beiträge: 9727
Registriert: Di 15. Okt 2013, 10:40
Wohnort: Berlin und Frankfurt

Re: GoingElectric (doch nicht) am Limit?

Beitragvon me2 » Do 7. Jan 2016, 16:07

Ja. Mann muss sich überlegen, was man will. Bei meinem Kunden lag die Zielgruppe klar im deutschsprachigen Raum. Auf die paar ernsthaften Zugriffe aus besagten Ländern konnte verzichtet werden. Die Webseite war auch nur in Deutsch.

Für dieses Forum/Webseite kenne ich die Statistiken nicht um beurteilen zu können, ob Zugriffe aus Russland/Rumänien den Stress wert sind.
me2
 
Beiträge: 70
Registriert: Fr 18. Dez 2015, 16:23

Re: GoingElectric (doch nicht) am Limit?

Beitragvon Guy » Do 7. Jan 2016, 16:10

Man kann ja nachsehen, wem ein bestimmter IP-Bereich gehört. Die, die ich gesperrt habe, liegen bei Firmen, vermutl. Rechenzentren. Daher ist nicht wirklich zu erwarten, dass von dort aus echte Zugriffe erfolgen.
Guy
Administrator
 
Beiträge: 3469
Registriert: Fr 26. Aug 2011, 14:52

Re: GoingElectric (doch nicht) am Limit?

Beitragvon wp-qwertz » Do 7. Jan 2016, 18:49

das sperren hat aber offenbar etwas gebracht, denn bei mir läuft es wieder rund. danke @guy!
Zoe (VERKAUFT) BJ: 03/13 seit dem 13.02.2015 - Ende 2016!
TESLA MX bestellt am 05.09.2016. Ab Ende 2016?!
Benutzeravatar
wp-qwertz
 
Beiträge: 2462
Registriert: Mo 25. Aug 2014, 07:19
Wohnort: WupperTal

Re: GoingElectric (doch nicht) am Limit?

Beitragvon Solarmobil Verein » Mi 27. Apr 2016, 18:43

Seit ein paar Tagen habe ich das Gefühl, daß das Forum wieder mal etwas lahmt.
Die Seitenaufrufe dauern deutlich länger als noch vor rund 2 Wochen. Zwar hält es sich mit 5-10 Sekunden noch in Grenzen, aber es ist eben länger als normal ... sagt mein Bauch.

Es ist nicht nur von zu Hause aus so, sondern auch bei anderen Zugängen an anderen Orten und mit anderen Geräten.
Solarmobil Verein
 
Beiträge: 262
Registriert: So 27. Mär 2016, 19:28

Anzeige

VorherigeNächste

Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast